Wiedereinstieg in die Astronomie/Filterproblem

Teleskope, Ferngläser, Okulare, Adapter und Optiken aller Art
Antworten
christianhanke
..
..
Beiträge: 9
Registriert: 13.03.2017, 15:31

Wiedereinstieg in die Astronomie/Filterproblem

Beitrag von christianhanke » 30.08.2017, 18:59

Hallo zusammen,

nach jahrelanger astronomischer Inaktivität , die vornehmlich der beruflichen Anspannung geschuldet war, habe ich mich entschlossen, wieder in das faszinierende Hobby einzusteigen. Das Rentnerdasein hat das sehr erleichtert.

Mein zum Teil über 10 Jahre altes Equipment habe ein bisschen aufpoliert.

Die alte modifizierte Canon 300 D wurde durch eine moderne Kamera mit Kühlung ersetzt. Da ich nur ein sehr begrenztes Sichtfeld aus dem Garten heraus habe, kann ich mir ewig lange Belichtungsserien für die Schmalbandfotografie nicht erlauben. Daher fiel die Wahl auf die Farbversion der ZWO ASI 1600MC, über die ja hier im Forum auch schon gutes berichtet wurde. Ich nutze die Software SharpCap zur Einstellung und Aufnahme. Umgangssprachlich würde man sagen ein Quantensprung verglichen zur 300D. Aber ein Quantensprung ist nun mal der kleinste physikalische Hopser in der Natur. So muss ich sagen, es ist also für mich ein gewaltiger Fortschritt.

Meine alte HEQ5 war mit einer Motorsteuerung ausgerüstet, die die Steuerung über einen Rechner erlaubt. Die ist mittlerweile vom Markt verschwunden und es gibt logischerweise auch keine Softwareunterstützung mehr. Um mit den gängigen ASCOM-basierten Programmen zu arbeiten, habe ich mir den HEQ5 Upgradekit mit neuer Elektronik, Schrittmotoren und Handsteuerung gekauft und eingebaut. Die Montierung ist also jetzt auf dem Stand der HEQ5 Skyscan und ermöglicht tolle Slew-Geschwindigkeiten und die Nutzung von PHD über EQMOD zum Autoguiden. Soweit funktioniert alles bestens. Zusätzlich habe ich das HEQ5-Stativ um eine Säule erweitert.

Ich habe in der Wieder-Lernphase meine Filter ausprobiert. In alten Canon-Zeiten habe ich den 2“-Baader UHC-Filter am Komakorrektor meines 200/900 mm Newtons verwendet. Aus Webcam-Zeiten hatte ich noch einen 1 ¼“ Astronomik UHC Filter, der deutlich schmalbandiger als der Baader-UHC-Filter ist. Der Filter lässt ich entweder sehr sensornah in die ASI-Kamera einbauen oder man platziert ihn an das Ende des Okularadapters. Eine Testaufnahme mit letzterer Konfiguration an Vega hat jetzt eigenartige Halomuster um die Sternabbildung herum erzeugt, die ich mir nicht erklären kann. Das selbe passiert aber auch bei sensornaher Platzierung.



Hat jemand damit Erfahrung oder ähnliches gesehen? Der Filter zeigt keine sichtbare Verschmutzung oder Beschädigung. Insbesondere die nichtzirkulare Struktur wundert mich sehr. Verspannung?

Zu Filtern habe ich noch eine Frage. Gibt es einen Filter, der drei schalbandige Durchlässe kombiniert, sodass man äquivalent Schmalbandfotografie mit einer Aufnahme mit der Farbkamera machen könnte. Die Beeinflussung der einzelnen Farben bei der Bildbearbeitung geht natürlich verloren. Das Design und die Fertigung der Schichtpakete für so einen Filter stellen sicher hohe Anforderungen und entsprechend teuer wird so ein Stück für einen sehr begrenzten Markt. Das wird wohl nichts.

Zum Einstieg in die Fotografie habe ich dann doch wieder zum Baaderfilter gewechselt und hab mal eines meiner Lieblingsobjekte abgelichtet. M27 ist halt Standard aber hat für mich schon seinen Reiz, da er relativ hell ist und ohne Schmalband an einem Großstadthimmel machbar ist. Ich habe bewusst das ganze Bildfeld der Kamera mitgenommen, da ich das Zielbjekt gern auch in seiner weiteren Umgebung sehe.



Aufnahhmedaten:

Orion Newton 200/900 mm auf HEQ5 Upgrade Skyscan
Autoguiging mit Leitrohr, DMK-Kamera und PHD2 Guiding 2.6.2dev8
20 Aufnahmen a 240 s mit Fitswork gestackt
Bildbearbeitung: Fitswork, PS

Ich hoffe, dass auch so ein Standarobjekt Gefallen findet.


Gruß und Clear Skies

Christian

christianhanke
..
..
Beiträge: 9
Registriert: 13.03.2017, 15:31

Re: Wiedereinstieg in die Astronomie/Filterproblem

Beitrag von christianhanke » 31.08.2017, 14:30

Hallo,

Ich habe heute einen interessanten Test mit der ASI-Kamera und einem 135mm-Sonnar an meinem künstlichen Stern (Eigenbau) gemacht.



Also der Haloeffekt kommt wirklich vom Filter und ist diesmal konzentrisch. Die Deformation bei den Newton-Aufnahmen könnte daher von Verspannungen im Haupt- oder Fangspiegel kommen. Da müsste ich mal die Spiegelhalterung nachjustieren.

Gruß

Christian

Benutzeravatar
Stefan_Lilge
. . .
. . .
Beiträge: 235
Registriert: 10.03.2017, 22:35
Wohnort: Berlin

Re: Wiedereinstieg in die Astronomie/Filterproblem

Beitrag von Stefan_Lilge » 31.08.2017, 23:16

Hallo Christian,

ich hoffe du findest die Ursache.
Wenn der UHC ohne zusätzlichen Infrarotfilter genutzt würde, würde ich mich über Infrarot-Reflexionen nicht wundern, aber die Kombination mit einem zusätzlichen IR-Filter hattest du ja auch schon ausprobiert.
Vielleicht würde ein CLS-CCD Filter Sinn machen (wenn du deutliche Lichtverschmutzung hast, sonst würde ich ganz ohne Filter belichten).
Viele Grüße
Stefan

christianhanke
..
..
Beiträge: 9
Registriert: 13.03.2017, 15:31

Re: Wiedereinstieg in die Astronomie/Filterproblem

Beitrag von christianhanke » 01.09.2017, 12:35

Hallo Stefan,
da habe ich wohl ein grundlegendes Problem mit dem Filter. Mich haben seine schmalen Durchlasskurven im Roten und im Blauen für entsprechende Objekte gereizt. Zudem wollte ich ihn zusammen mit dem 1,25" Barlow nutzen. So werde ich weiter den Baader UHC oder den Idas LP2 nutzen. Bei dem Stadthimmel komme ich ohne Filter nicht aus.

Gruß

Christian

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast