Artemis 4021 Auslesefehler?

Astrokameras aller Art, Scanner und weiteres Zubehör
Antworten
Benutzeravatar
roszl
.....
.....
Beiträge: 137
Registriert: 10.03.2017, 21:22

Artemis 4021 Auslesefehler?

Beitrag von roszl » 05.09.2017, 15:14

Moin,

vielleicht kann sich jemand von euch einen Reim auf den Fehler, den meine in die Jahre gekommenen Artemis produziert, machen:
  • es meldet sich nach ein paar Bildern regelmäßig die Kühlung ab und Maxim hängt sich auf, trotzdem werden noch Bilder heruntergeladen
  • Es zeigt sich dann mit zunehmender "Verschlimmerung" der Fehler wie im Bild
Man achte auf den linken Rand und die treppenstufenartigen Verdunkelung, sowie den an jeder Stufe verzerrten Sternbildern.
Nun habe ich die Kamera mal aufgemacht und es führt ein nachträglich eingelötetens Kabel vom USB-Port zu zwei hochgebogenen Pin´s an einem IC. Unter den hochgebogenen Beinchen befand sich ein Dreckklümpchen das auch aus Lötzinn bestand. Das habe ich erst mal entfernt und ein Test hat ergeben, dass die Bilder erst einmal in Ordnung sind

Hier noch ein Bild mit dem Fehler:

Nun hoffe ich, dass nicht noch andere Ursachen wie z.B. ausgetrocknete Kondensator in Frage kommen, vielleicht habt ihr noch eine Idee, was da vor sich geht?

Viele Grüße

Roland

Benutzeravatar
roszl
.....
.....
Beiträge: 137
Registriert: 10.03.2017, 21:22

Re: Artemis 4021 Auslesefehler?

Beitrag von roszl » 08.09.2017, 16:46

Mion,

der Fehler scheint gefunden zu sein, denn er trat nur auf dem Win 7 Rechner auf. :ups:
Es musste nur eine neue Version des Treibers geladen werden. :hammer:
Die Artemis funktioniert auch mit den Atik Treibern und verrichtet damit ihre Arbeit auch auf Rechnern mit neuerem Betriessysten klaglos.

Viele Grüße

Roland

Benutzeravatar
Jedi2014
. . .
. . .
Beiträge: 259
Registriert: 11.03.2017, 00:09
Wohnort: Bremen
Kontaktdaten:

Re: Artemis 4021 Auslesefehler?

Beitrag von Jedi2014 » 08.09.2017, 19:25

Glück gehabt Roland. Manchmal sind die Gremlins echt nervig :D
Viele Grüße
Jens
__
http://www.spaceimages.de

Benutzeravatar
roszl
.....
.....
Beiträge: 137
Registriert: 10.03.2017, 21:22

Re: Artemis 4021 Auslesefehler?

Beitrag von roszl » 09.09.2017, 16:15

Ja, da bin ich auch froh!
Bei solchen Problemen bin ich dann doch sehr erschrocken, andere Sachen kann ich selbst viel besser regeln!

Viele Grüße

Roland

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast