M82

Fotos von Objekten außerhalb unseres Sonnensystems
Antworten
Benutzeravatar
molar
....
....
Beiträge: 84
Registriert: 10.03.2017, 21:20
Wohnort: Wedemark

M82

Beitrag von molar » 01.03.2019, 21:02

Hallo Forum,

ich habe noch einmal ein wenig an der EBV gearbeitet und das ist herausgekommen:
M82_1x1_Sigma.png
Irgendwie vertrug sich das Dithering nicht mit dem Dunkelbildabzug. Habe dann die Dunkelbilder einfach weggelassen.

Beste Grüsse und CS

Thomas

Benutzeravatar
stone
. . . .
. . . .
Beiträge: 402
Registriert: 10.03.2017, 22:05
Wohnort: Völksen
Kontaktdaten:

Re: M82

Beitrag von stone » 01.03.2019, 21:06

ich glaube da fehlen flats???

Frank
. . . .
. . . .
Beiträge: 329
Registriert: 11.03.2017, 06:42
Wohnort: Berlin

Re: M82

Beitrag von Frank » 01.03.2019, 21:09

Hallo Thomas

Verträgt sich nicht mit dithern gibt es eigentlich nicht.
Wegen der fehlenden Darks hat auch das Flat nicht funktioniert, wenn nicht Darks müsstet du wenigstens Bias abziehen.

Gruß Frank

Benutzeravatar
molar
....
....
Beiträge: 84
Registriert: 10.03.2017, 21:20
Wohnort: Wedemark

Re: M82

Beitrag von molar » 01.03.2019, 21:39

Ok, nu noch mal mit Flats:
M82_1x1_Sigma_Flat.png

Benutzeravatar
molar
....
....
Beiträge: 84
Registriert: 10.03.2017, 21:20
Wohnort: Wedemark

Re: M82

Beitrag von molar » 02.03.2019, 11:10

Frank hat geschrieben:
01.03.2019, 21:09
Hallo Thomas

Verträgt sich nicht mit dithern gibt es eigentlich nicht.
Wegen der fehlenden Darks hat auch das Flat nicht funktioniert, wenn nicht Darks müsstet du wenigstens Bias abziehen.

Gruß Frank
Hallo Frank,

das hatte ich eigentlich auch gedacht, im Gegenteil hatte ich gehofft, dass sich das ergänzt, aber anders kann ich mir die pinselstrichartigen Artefakte im Bild mit Flats und Darks nicht erklären. Der Verlauf entspricht der eingestellten Ditherrichtung. Hier ein Ausschnitt:
M82_Ausschnitt.png
M82_Ausschnitt.png (91.66 KiB) 835 mal betrachtet
Diese Artefakte habe ich nicht, wenn ich die Darks weglasse.

Beste Grüsse und CS
Thomas

Benutzeravatar
molar
....
....
Beiträge: 84
Registriert: 10.03.2017, 21:20
Wohnort: Wedemark

Re: M82

Beitrag von molar » 02.03.2019, 11:15

hier noch einmal ein Ausschnitt ohne Parks:
M82_Ausschnitt_ohne Darks.png
M82_Ausschnitt_ohne Darks.png (658.1 KiB) 832 mal betrachtet

Frank
. . . .
. . . .
Beiträge: 329
Registriert: 11.03.2017, 06:42
Wohnort: Berlin

Re: M82

Beitrag von Frank » 03.03.2019, 10:00

Hallo

Wahrscheinlich funktionieren weder Hotpixelerkennung noch Sigmastack mit den abgeschwächten Hotpixeln.
Aber die Aufnahmen nur in eine Richtung zu dithern das es so Streifen überhaupt erst geben kann ist auch bisschen Sinnlos, da kannst es auch gleich ganz lassen und die Hotpixel in Photoshop entfernen.
Beim Sigmastack könnte man versuchen an den Einstellungen zu drehen, das könnte auch das Rauschen günstig beeinflussen.

Gruß Frank

Benutzeravatar
Thomas_Walt
..
..
Beiträge: 7
Registriert: 27.03.2017, 14:46

Re: M82

Beitrag von Thomas_Walt » 07.03.2019, 16:37

Hi Thomas,

das ist ein typischer Fall von zuwenig Darks!
Die Gesamtbelichtungszeit der Darks sollte mindestens der der Lights entsprechen.
Je mehr desto besser.

Gruß,
Thomas

Benutzeravatar
Stefan_Lilge
. . . . .
. . . . .
Beiträge: 681
Registriert: 10.03.2017, 22:35
Wohnort: Berlin

Re: M82

Beitrag von Stefan_Lilge » 10.03.2019, 00:25

Hallo Thomas,

ein schöner M82, die Staubbänder sind sehr gut aufgelöst und du hast die Galaxie nicht zu hell dargestellt, was man öfter mal sieht.
Viele Grüße
Stefan

Antworten