IC443 L-Enhance

Fotos von Objekten außerhalb unseres Sonnensystems
Antworten
christianhanke
....
....
Beiträge: 65
Registriert: 13.03.2017, 15:31
Wohnort: München

IC443 L-Enhance

Beitrag von christianhanke » 04.01.2020, 15:47

Hallo,

nachdem Holger und Jürgen sehr schöne Aufnahmen von IC443 gezeigt haben, möchte ich meine Aufnahme zeigen.

Montierung: HEQ5
Autoguiding: 135 mm Objektiv, ASI 120 M, PHD2
Objektiv: TS-Optics Photoline 72 mm f/5,5 mit TSRED079-Flattener
Filter: Optlong L-Enhance (Dual H-Alpha und OIII)
Kamera: ASI 1200 MCC (T=-20°C, Gain=150)
Belichtung: 68x2 min und 24x4 min; Gesamt ca. 4 h
Aufnahmebedingungen: Stadthimmel bei gutem Seeing



Der Dual-Schmalbandfilter hat deutlich breitere Durchlasskurven als Einzelfilter. Daher musste ich bei der Bildverabeitung (DSS, Fitswork, StarNet_Win, PS) gehörig an den Reglern drehen, um den lichtschwachen Nebel aus dem Hintergrund herauszuholen. Dadurch treten aber einige Bildfehler hervor.

Gruß und CS

Christian

Benutzeravatar
JBeisser
. . .
. . .
Beiträge: 212
Registriert: 13.03.2017, 19:46
Wohnort: Lilienthal

Re: IC443 L-Enhance

Beitrag von JBeisser » 04.01.2020, 17:10

Hallo Christian,

erstaunlich, was aus der Stadt heraus mit den neuen Filtern alles geht. Klar ist da noch Verbesserungsbedarf, wenn man genauer hinschaut, der betrifft die ungleichmäßige Hintergrundhelligkeit (Flats nicht genau passend? Gradienten?) und die dunklen Höfe um die Sterne. Nichtsdestoweniger aber ein schönes Foto!

LG
Jürgen

christianhanke
....
....
Beiträge: 65
Registriert: 13.03.2017, 15:31
Wohnort: München

Re: IC443 L-Enhance

Beitrag von christianhanke » 05.01.2020, 11:09

Hallo,

Danke für den anregenden Kommentar. Am Monitor sah das an sich ganz gut aus, auf dem Bildschirm des Laptops waren aber die Fehler deutlicher zu sehen.
Ich hab das Bild nachbearbeitet und versucht den Hintergrund gleichmäßiger zu gestalten.



Was bleibt sind die kleinen blauen Halos um die Sterne. Möglicherweise kommen durch die Schmalbandaufnahme die Restfarbfehler des APOs deutlicher heraus.

Gruß

Christian

Benutzeravatar
Holger-Sassning
Team Astronomicum
Team Astronomicum
Beiträge: 471
Registriert: 27.02.2017, 15:52

Re: IC443 L-Enhance

Beitrag von Holger-Sassning » 05.01.2020, 18:33

Hallo Christian,

vielleicht hättest du den Filter mal weglassen sollen.
Denn du hast ja nicht nur blaue Halos sondern auch rote.
Wenn die Halos der Farbfehler des APO´s sein sollen dürfte doch nur eine Farbe sichtbar sein.
Vielleicht hast du auch den Fokus etwas verhauen. :nixweiss:

Die Menge an sichtbarem Nebel ist erstaunlich, wirkt aber doch etwas gequält, was sich auch im unruhigen Hintergrund zeigt.
Was die Belichtungszeit anbelangt solltest du eigentlich genung Bilder haben um ein glatteres Bild zu erhalten.
viele Grüße und allzeit ClearSky
Holger
Team astronomicum

Benutzeravatar
Stefan_Lilge
.
.
Beiträge: 892
Registriert: 10.03.2017, 22:35
Wohnort: Berlin

Re: IC443 L-Enhance

Beitrag von Stefan_Lilge » 06.01.2020, 00:21

Hallo Christian,

die Kombination von Farbkamera mit einem der neuen Dualband-Filter finde ich auch sehr interessant. Das Bild gefällt mir "von weitem" sehr gut, wenn man es großklickt stimme ich Holger zu, dass es etwas gequält aussieht. Der Hintergrund hat Löcher und Streifen, das hätte ich eher von einer DSLR erwartet als von einer gekühlten Kamera. Hast du passende Darks gemacht? Und gedithert?
Viele Grüße
Stefan

christianhanke
....
....
Beiträge: 65
Registriert: 13.03.2017, 15:31
Wohnort: München

Re: IC443 L-Enhance

Beitrag von christianhanke » 06.01.2020, 11:46

Hallo,

danke für die hilfreichen Kommentare. Ich bin von der falschen Voraussetzung ausgegangen, dass bei der niedrigen Verstärkung und der relativ kurzer Einzelbelichtung die Verwendung von Darks überflüssig ist. Aber bei der Bildbearbeitung musste ich das Histogramm schon extrem strecken, sodass sich die Inhomogenitäten durch das Dunkelsignal doch stark ausprägen. Ich hab die Darks nachgeholt und werde das die Bildbearbeitung wiederholen. Vielleicht muss ich das Bild dann nicht so "quälen".

@Holger: Ohne Filter geht bei meinen Umgebungsbedingungen bei diesem schwachen Objekt nichts. Selbst mit Filter ist auf einem einzelnen Rohbild fast nichts vom Nebel zu erkennen.

Gruß

Christian

Benutzeravatar
Stefan_Lilge
.
.
Beiträge: 892
Registriert: 10.03.2017, 22:35
Wohnort: Berlin

Re: IC443 L-Enhance

Beitrag von Stefan_Lilge » 06.01.2020, 20:58

christianhanke hat geschrieben:
06.01.2020, 11:46
Ich bin von der falschen Voraussetzung ausgegangen, dass bei der niedrigen Verstärkung und der relativ kurzer Einzelbelichtung die Verwendung von Darks überflüssig ist.
Hallo Christian,

leider ist es in der Tat so, dass die CMOS-Kameras (zumindest die mit Panasonic-Chip) eine peinlich genaue Bildkalibrierung brauchen. Am besten auch für die Flats passende Flatdarks statt einfach nur Bias. Wenn man das macht, sind die Ergebnisse sehr gut, aber die nicht kalibrierten Rohbilder sind deutlich unsauberer als z.B. mit dem ICX694 oder vergleichbaren Sony CCD-Chips (bei denen man tatsächlich keine Darks braucht).
Viele Grüße
Stefan

christianhanke
....
....
Beiträge: 65
Registriert: 13.03.2017, 15:31
Wohnort: München

Re: IC443 L-Enhance

Beitrag von christianhanke » 06.01.2020, 21:57

Hallo Stephan,

danke für den Tipp. Da sieht man deine Erfahrung auf dem Gebiet. Aber man lernt ja gerne dazu.

Ich habe die Bildbearbeitung mit den Darks neu aufgesetzt. Der Hintergrund ist dadurch schon viel ebener geworden. Insgesamt ist das Objekt in seiner Helligkeit für meine Lichtverhältnisse doch wohl grenzwertig. Aber ein bisschen besser sieht es jetzt schon wohl aus:



Gruß

Christian

Antworten