M1 mit Dualband-Filter und Barlow

Fotos von Objekten außerhalb unseres Sonnensystems
Antworten
christianhanke
....
....
Beiträge: 65
Registriert: 13.03.2017, 15:31
Wohnort: München

M1 mit Dualband-Filter und Barlow

Beitrag von christianhanke » 08.02.2020, 18:47

Hallo,

nachdem Daniel und Thomas beeindruckende Bilder von M1 gezeigt haben, möchte ich mein Ergebnis nicht vorenthalten.
Ich tendiere ja immer wieder gern zu langen Brennweiten, war aber mit der Kombination aus Televue 3x-Barlow mit meinem 900/200mm-Newton nie so recht zufrieden.
Vor kurzem bin ich auf eine komakorrigierende 2.7x-Barlowlinse von APM gestoßen, die ich gestern zum ersten Mal ausprobieren konnte. Die Randbedingungen mit 96%-Mond waren alles andere als günstig. Deshalb kam der Dual-Band Filter L-Enhance von Optlong zum Einsatz.




Montierung: HEQ5
Autoguiding: 135 mm Objektiv, ASI 120 M, PHD2
Objektiv: Orion Newton 900/200 mm
Filter: Dualband L-Enhance Optlong
Kamera: ASI 1200 MCC (T=-20°C, Gain=250)
Belichtung: 108 x 120s; Gesamt ca. 3.6 h
Aufnahmebedingungen: Stadthimmel
Bildbearbeitung: DSS, Fitswork, PS, Helicon-Filter

Aufgrund des doch recht hellen Himmels sah die Rohbilder nicht vielversprechend aus. So musste ich schon an allen Schrauben der Bildbearbeitung drehen, um zumindest ein vorzeigbares (aber rauschbehaftetes) Bild zu bekommen.

Zumindest kommt heraus, dass die Abbildung mit der Barlowlinse zu annehmbaren Sternen ohne Verzerrungen in den Bildecken führt.

Interessant ist der Vergleich zu einer Aufnahme, die vor einem Jahr ohne Nachvergrößerung und Schmalbandfilter aber bei dunklerem Himmel gemacht habe.



Die Verbesserung in der Detailauflösung ist deutlich sichtbar. Aber aufgrund der Brennweite von 2400 mm und des Schmalbandfilters kommt natürlich deutlich weniger Licht auf den Sensor. 13 h M1-Belichtung, wie es Daniel gezeigt hat, werde ich wohl bei meinen Randbedingungen nie erreichen.

Obwohl die PHD-Nachführung mit einem Fehler von 1.8 Bogensekunden RMS hervorragend lief, ist der Bildausschnitt über knapp 4 h um ein Drittel nach oben verrutscht.

Mit dem PHD-Viewer kann man zumindest für RA den Verlauf der Montierung rekonstruieren, wie sie ohne Korrekturen gelaufen wäre:



Die Schwingung mit kleinerer Amplitude und einer Periode von 600 s ist der Schneckenfehler. Unklar ist mir der Grund für die große Schwingung mit ca. 2 h Periode.

Könnte das Leitrohrshifting sein, da die Montierung ohne Umschlagen über den Zenith gelaufen ist. So geht die Aufwärtsbewegung in eine Abwärtsbewegung über.
Könnte es noch andere Gründe haben?

Gruß und CS

Christian

Frank
. . . .
. . . .
Beiträge: 364
Registriert: 11.03.2017, 06:42
Wohnort: Berlin

Re: M1 mit Dualband-Filter und Barlow

Beitrag von Frank » 09.02.2020, 14:32

Hallo

Bei dem Vergleich war auf alle Fälle die Nachführung besser, sonst wäre es nie möglich gewesen mit Barlow und Schmalbandfiltern lange genug zu belichten.
Bisschen Belichtungszeit muss noch, dann wird es bestimmt gut

Gruß Frank

Benutzeravatar
Stefan_Lilge
.
.
Beiträge: 887
Registriert: 10.03.2017, 22:35
Wohnort: Berlin

Re: M1 mit Dualband-Filter und Barlow

Beitrag von Stefan_Lilge » 09.02.2020, 23:34

Hallo Christian,

die Sterne sehen tatsächlich gut aus. Vermutlich gibt es so eine Barlow nicht mit 1,5-facher Vergrößerung? Das wäre vermutlich der "sweet spot", die 2,7-fache Barlow ist doch etwas zu viel des Guten. Das Endergebnis sieht aber jedenfalls gut aus, bei dem Öffnungsverhältnis brauchst du dann natürlich eine Menge Belichtungszeit.
Interessant finde ich, dass die Farben mit dem L-enhance-Filter wie ein "echtes" Ha:OIII:OIII aussehen, der dürfte also tatsächlich nah an "richtigen" Schmalbandaufnahmen dran sein.
Ich nehme an, dass die Kamera eine ASI 1600MC war? Du hast immer eine ASI 1200 in den Bilddaten, die es ja aber nicht gibt...
Viele Grüße
Stefan

Benutzeravatar
Desaster
. . .
. . .
Beiträge: 230
Registriert: 13.03.2017, 07:34

Re: M1 mit Dualband-Filter und Barlow

Beitrag von Desaster » 10.02.2020, 08:00

Servus Christian,

das mit der 2,7er Barlow ist schon mutig :thumbsup: ich persönlich habe gerade so ein ähnliches Problem, tendiere aber eher zu dieser Barlow:
https://www.teleskop-express.de/shop/pr ... -fach.html

Dein Bild finde ich auch nicht schlecht, allerdings würde ich mich vordergründig um den Drift kümmern!!

lg
tom

christianhanke
....
....
Beiträge: 65
Registriert: 13.03.2017, 15:31
Wohnort: München

Re: M1 mit Dualband-Filter und Barlow

Beitrag von christianhanke » 10.02.2020, 11:32

Hallo,

danke für die Kommentare. Klar es ist die ASI1600 MCC. Der Fehler zieht durch Copy and Paste einfach weiter.
Mit der Darstellung der Sternenfarben mit dem Dual-Band-Filter bin ich zufrieden.

Ich hab mich mal in die Fehleranalyse hineingewühlt. Es gibt wohl zwei Effekte: Leitrohrshifting und Fehler in der Polarausrichtung.

Leitrohrshifting:
Dazu habe habe ich das PHD-Logfile in Excel importiert und die Werte für die DEC-Korrektur zeitlich aufsummiert. Das müsste ja die (inverse) Bewegung in DEC darstellen, wie sie ohne Korrektur verlaufen wäre. Das Ergebnis ist ganz interessant.



Die DEC-Eigenbewegung erreicht genau dann das Maximum, wo die Montierung durch den Meridian geht. Also dreht sich vermutlich die relative Verkippung von Hauptrohr zu Leitrohr wieder um. Insgesamt ist der Effekt mit ca. 80 Bogensekunden aber sehr klein. In RA sieht man vermutlich den gleichen Effekt, aber da sind die mechanischen Verhältnisse anders als in DEC.

Fehler in der Polarausrichtung:
Bei einer Brennweite von 2400 mm und den langen Gesamtbelichtungszeiten wird schon eine extreme Genauigkeit der Polarausrichtung notwendig.
Ich habe die Formeln aus dieser Veröffentlichung http://celestialwonders.com/articles/po ... curacy.pdf benutzt um aus der Drift in DEC über die gesamte Belichtungszeit den Fehler in der Polarausrichtung zu berechnen.
Dabei komme ich auf einen Wert von 5.4 Bogenminuten in RA. Diese Genauigkeit bei der Aufstellung ist für meinen Standort ohne Sicht auf den Polarstern schwierig zu erreichen.

Ich behelfe mir bei der Aufstellung mit folgender Prozedur. Über PHD hatte ich mit der Driftmethode die optimale Ausrichtung eingestellt. Mit einem Justierlaser auf dem Polarfernrohr wird ein Laserfleck in ca. 4 m auf die Hauswand projiziert und eine Markierung angebracht. Beim Wiederaufbau wird dann die Montierung entsprechend mit dem Justierlaser wieder auf die Markierung ausgerichtet. Der oben berechnete Fehler bedeutet, dass der Laserfleck nur 6 mm von der optimalen Ausrichtung entfernt ist. So genau habe ich es aber bisher bei der Montage nicht genommen.
Bei kürzeren Brennweiten ist das alles wesentlich entspannter.

Gruß und CS

Christian

Benutzeravatar
Stefan_Lilge
.
.
Beiträge: 887
Registriert: 10.03.2017, 22:35
Wohnort: Berlin

Re: M1 mit Dualband-Filter und Barlow

Beitrag von Stefan_Lilge » 11.02.2020, 00:04

Hallo Christian,

für deine Bildverschiebung ist sicherlich "Leitrohrshifting" verantwortlich. Das habe ich in Anführungszeichen gesetzt, weil es genausogut Spiegelshifting sein kann oder ein sich verbiegender Okularauszug o.ä. Die genaue Ursache ist immer schwer einzugrenzen. Solange ich mit Leitrohr nachgeführt habe, hatte ich auch immer solche Verschiebungen (und wenn man die Einzelbilder ohne Registrierung aufeinanderaddierte bekam man schöne langgezogene Bananen). Mit Off-Axis-Guider ist das kein Problem mehr.

>>Bei einer Brennweite von 2400 mm und den langen Gesamtbelichtungszeiten wird schon eine extreme Genauigkeit der Polarausrichtung notwendig.
Eine genaue Polausrichtung ist nicht erforderlich, wenn du nicht gerade extrem lange Einzelbelichtungen (20 Minuten oder länger) machst. Ich weiß aus Erfahrung, dass z.B. eine Abweichung von 12 Bogenminuten vom Himmelspol bei 2 Metern Brennweite und 5 Minuten Einzelbelichtungen kein Problem ist. Es gibt dann über ein paar Stunden eine geringfügige Bildfeldrotation, aber abgesehen davon, dass man dann vielleicht 4-5 Pixel am Bildrand wegcroppen muss, hat das keine negativen Auswirkungen. Ich norde immer nur mit Polsucher ein, das reicht vollkommen (selbst wenn der Polsucher wie bei meiner G11 nicht gut justiert ist).
Die Drift durch den Ausrichtungsfehler gleicht ja der Autoguider aus, das kann nicht die Ursache für deine Bildverschiebung sein. Die würde mit Off-Axis-Guider verschwinden, aber mit der Barlow wird es wohl schwierig, einen OAG mit einzubauen.
Viele Grüße
Stefan

Frank
. . . .
. . . .
Beiträge: 364
Registriert: 11.03.2017, 06:42
Wohnort: Berlin

Re: M1 mit Dualband-Filter und Barlow

Beitrag von Frank » 11.02.2020, 11:56

Hallo

Ist nicht gesagt das es hinter Barlow nicht mit OAG funktioniert,
Das dünne Röhrchen des OAG lässt eh nicht mehr vom Lichtkegel durch wie bestenfalls F/8
Das Feld zur Auswahl ist nur knapp

Gruß Frank

Antworten