Der Bubble-Nebel mit 12" in Halpha

Fotos von Objekten außerhalb unseres Sonnensystems
Antworten
Benutzeravatar
Holger-Sassning
Team Astronomicum
Team Astronomicum
Beiträge: 485
Registriert: 27.02.2017, 15:52

Der Bubble-Nebel mit 12" in Halpha

Beitrag von Holger-Sassning » 30.07.2017, 04:32

Endlich .......

nach 5 oder 6 vergeblichen Versuchen konnte ich heute Nacht endlich mal wieder ein paar Photonen sammeln.
Mein 12er Newton hat recht ordentlich funktioniert.
Aber das Fokussieren bei f/4 ist doch recht knifflich bzw. hält der Newton den Fokus noch nicht stabil genug.

Mein ausgewähltes Objekt ist auch nichts außergewöhnliches, aber in den kurzen Nächten doch recht gut machbar.
OIII Daten habe ich auch gesammelt.
Das reicht aber noch nicht vernünftig.
Darum erst mal nur die Halpha Version.

Daten:
12" f/4 Newton
3nm Baader Ha-Filter
16 Bilder a 10 min mit der SXVR H694
Bubble_12er_Ha_2017_web.jpg
viele Grüße und allzeit ClearSky
Holger
Team astronomicum

Benutzeravatar
bobandrews23
....
....
Beiträge: 55
Registriert: 11.03.2017, 09:21
Wohnort: Berlin
Kontaktdaten:

Re: Der Bubble-Nebel mit 12" in Halpha

Beitrag von bobandrews23 » 30.07.2017, 08:55

Ahoj Holger,
schönes Ding, das hat doch Potential. Ich quäle mich ja auch schon seit 3 Jahren an dem Ding. Wenn du den Fokus in den Griff bekommst wird das bestimmt großartig.

Cheers!
Cheerio, Bob
----------------------------
Es ist die Differenz aus Erwartung und Talent, die die meisten Menschen unglücklich macht.

Benutzeravatar
Josef
. . . . .
. . . . .
Beiträge: 654
Registriert: 11.03.2017, 08:28
Wohnort: Saxen OÖ.
Kontaktdaten:

Re: Der Bubble-Nebel mit 12" in Halpha

Beitrag von Josef » 30.07.2017, 10:23

Hallo Holger,

da kommt was auf uns zu, das hat Potenzial!
Mit freundlichen Grüßen

Josef

www.sternwarte-au60.at

Benutzeravatar
ChristopherGem
....
....
Beiträge: 93
Registriert: 23.03.2017, 18:10
Wohnort: Jena

Re: Der Bubble-Nebel mit 12" in Halpha

Beitrag von ChristopherGem » 30.07.2017, 15:16

Hi Holger,
der 12er ist schon echt ne große Kiste! Hut ab davor, wie du diesen Stier bei den Hörnern packst! Die Blase gefällt mir immer!
Viele Grüße und klaren Himmel!
Christopher

Benutzeravatar
GalaxieFinder
. . . .
. . . .
Beiträge: 471
Registriert: 12.03.2017, 19:21
Kontaktdaten:

Re: Der Bubble-Nebel mit 12" in Halpha

Beitrag von GalaxieFinder » 30.07.2017, 21:47

Hallo Holger,

es wird - Fokusstabilität wäre schon schön, die Doppelspikes fallen doch auf.
Aber es ist viel drauf auf dem Bild, das ist ein schöner Ausblick auf Kommendes!

LG, Markus
Ursa Major Sternwarte @ rosa-remote
www.deeplook.astronomie.at
www.rosa-remote.com

Benutzeravatar
Holger-Sassning
Team Astronomicum
Team Astronomicum
Beiträge: 485
Registriert: 27.02.2017, 15:52

Re: Der Bubble-Nebel mit 12" in Halpha

Beitrag von Holger-Sassning » 30.07.2017, 23:39

Hi Bob, Christopher, Josef und Markus,

wenn der 12er nicht soviel Potenzial hätte, hätte ich ihn schon lange wieder abgebaut.
Aber 12" f/4 ist fotografisch schon verdammt verlockend.

Mein Fokusproblem .......

gestern habe ich um Deneb rum fokussiert, anschließend noch ein Test mit dem 3nm Ha Filter an Deneb.
Da war alles okay.

Auf die Bubble geschwenkt ...... leider war da kein Stern an dem ich den Fokus mit dem 3nm Filter sinnvoll kontrollieren konnte.
Und scheinbar hat sich durch den Schwenk der Fokus verändert.
viele Grüße und allzeit ClearSky
Holger
Team astronomicum

Benutzeravatar
Holger-Sassning
Team Astronomicum
Team Astronomicum
Beiträge: 485
Registriert: 27.02.2017, 15:52

Re: Der Bubble-Nebel mit 12" in Halpha

Beitrag von Holger-Sassning » 31.07.2017, 00:26

Nun habe ich doch noch eine HaOIII Version gebastelt.

OIII habe ich aber nur 7 Bilder a 10min gehabt.
Das hat doch alles etwas runter gezogen.

Jetzt heißt es hoffen das ich noch ein paar Bilder, vor allen SII nachlegen kann.
Bubble_12er_HaO3_2017_web.jpg
viele Grüße und allzeit ClearSky
Holger
Team astronomicum

Benutzeravatar
Frank_
. . . .
. . . .
Beiträge: 409
Registriert: 10.03.2017, 23:06
Wohnort: Eggersdorf b. Berlin

Re: Der Bubble-Nebel mit 12" in Halpha

Beitrag von Frank_ » 31.07.2017, 12:13

Hallo Holger,

ich denke das an deinem Newton mehrere Sachen nicht hunterpro passen. Der Fokus ist eine Sache, das Guiding passt hier aber auch nicht wenn man sich die schwachen HG Sternchen anschaut. Der Doppelspike am hellen Stern ist ja Guiding verursacht! Überhaupt haben die Sterne eine etwas ausgefranste Form. Das der Newton Potenzial hat mag sein, für mich jedoch nicht mehr als jedes andere Teleskop. Was ich sehr schön finde ist die Brennweite, da diese für viele Nebel und auch Galaxien bestens geeignet ist. Von daher macht es Sinn die Tonne weiter zu verbessern :D
Ich persönlich würde dir auch zur weiteren Belichtung des OIII Kanals raten, denn von einem Farbkontrast ist in deinem Bild noch ein gar nicht zu sehen, es sieht eher aus wie ein normales RGB Bild, mit DSLR geschossen. Ob da SII weiterhilft wage ich einmal zu bezweifeln.

Ich drücke in jedem Fall die Daumen für gutes Gelingen!
_________________________
www.deep-sky-astroteam.de

Benutzeravatar
Holger-Sassning
Team Astronomicum
Team Astronomicum
Beiträge: 485
Registriert: 27.02.2017, 15:52

Re: Der Bubble-Nebel mit 12" in Halpha

Beitrag von Holger-Sassning » 31.07.2017, 20:51

Hallo Frank,
wenn man sich die schwachen HG Sternchen anschaut
na, wer schaut denn da so genau hin ...... :tr:

Das Problem sehe ich natürlich auch, eine Erklärung dafür habe ich nicht.
Anhand der Guiding-Abweichungen, max. 0,4 Pixel würde ich eigentlich einen Guidingfehler ausschließen.

Oder, kann es sein, ich betreibe den Lodestar im 2 X 2 Binnig, d. h. ein Pixel der Guide-Cam ist 17,2 X 16,8 µm groß während die Hauptkamera nur 4,54µm große Pixel hat.
Kann das schon ausreichen das die Sternchen etwas vereiert aussehen. :nixweiss:

SII sollte sich eigentlich lohnen bei der Bubble, mehr OIII muss ich auf alle Fälle machen.
viele Grüße und allzeit ClearSky
Holger
Team astronomicum

Benutzeravatar
Frank_
. . . .
. . . .
Beiträge: 409
Registriert: 10.03.2017, 23:06
Wohnort: Eggersdorf b. Berlin

Re: Der Bubble-Nebel mit 12" in Halpha

Beitrag von Frank_ » 31.07.2017, 22:19

Hi Holger,

das mit den Pixelgrössen könnte natürlich schon des Rätsels Lösung sein?! :question: Wie guidest du denn, OffAxis oder am Leitrohr?
Ich gebe SII deshalb weniger Chancen da die Linien einfach sehr dicht beieinander liegen, aber da du ja vor hast auch OIII nachzulegen passt das dann sicher.
_________________________
www.deep-sky-astroteam.de

Benutzeravatar
Holger-Sassning
Team Astronomicum
Team Astronomicum
Beiträge: 485
Registriert: 27.02.2017, 15:52

Re: Der Bubble-Nebel mit 12" in Halpha

Beitrag von Holger-Sassning » 31.07.2017, 23:08

Hi Frank.

ich Guide natürlich Offaxis.

Dann werde ich wohl beim nächsten Einsatz die Guidecam versuchsweise auf 1 X 1 Binning schalten.
viele Grüße und allzeit ClearSky
Holger
Team astronomicum

Benutzeravatar
NicoGeisler
. . . .
. . . .
Beiträge: 302
Registriert: 10.03.2017, 21:05
Wohnort: Panketal b. Berlin
Kontaktdaten:

Re: Der Bubble-Nebel mit 12" in Halpha

Beitrag von NicoGeisler » 31.07.2017, 23:38

Hi Holger,

benutzt Du noch MaximDL zum guiden oder was anderes ... Seit dem ich mit meiner ASI120mm vom MaximDLGuiding zum neuen PHD 2.6.3 gewechselt bin, läufst bei 2000mm und OAG erste Sahne. Um es mit Lajos seinen Worten auszudrücken PHD 2.6.3 und der Stern ist rund.

Beste Grüße Nico

Benutzeravatar
Holger-Sassning
Team Astronomicum
Team Astronomicum
Beiträge: 485
Registriert: 27.02.2017, 15:52

Re: Der Bubble-Nebel mit 12" in Halpha

Beitrag von Holger-Sassning » 01.08.2017, 07:45

Hi Nico,

aktuell nutze ich Maxim DL.
PHD habe ich früher benutzt. Das hatte aber in der Version 1.9, 2.0 oder so ähnlich Probleme mit der Lodestar.
Darum bin ich damals auf Maxim gewechselt.
Dann werde ich beim nächsten Mal PHD versuchen.
viele Grüße und allzeit ClearSky
Holger
Team astronomicum

Benutzeravatar
roszl
. . . .
. . . .
Beiträge: 372
Registriert: 10.03.2017, 21:22

Re: Der Bubble-Nebel mit 12" in Halpha

Beitrag von roszl » 01.08.2017, 14:48

Hallo Holger,

das gleiche Objekt hatte ich auch vor ein paar Wochen aufgenommen.. :nod:
Trotz der kleinen Unzuläglichkeiten sieht das doch schon vielversprechend aus und es macht richtig Spaß mit so einem Öffnungsverhältnis zu belichten!
Das hatte aber in der Version 1.9, 2.0 oder so ähnlich Probleme mit der Lodestar.
Lang, lang ist´s her, jetzt gibt es keine Probleme mit der Lodestar mehr, ich betreibe das schon lange so. Allerdings ist dann Dithering ohne weiteres nicht mehr möglich.

Viele Grüße

Roland

Benutzeravatar
Jedi2014
.
.
Beiträge: 846
Registriert: 11.03.2017, 00:09
Wohnort: Bremen
Kontaktdaten:

Re: Der Bubble-Nebel mit 12" in Halpha

Beitrag von Jedi2014 » 03.08.2017, 19:29

Hm...
Ich guide mein Setup mit Lodestar und Maxim. Keine Probleme in letzter Zeit!
Hier jetzt die Schuld bei der Software zu suchen, erinnert mich gerade an die Diesel-Diskussion :D
Mit PHD 2.6.x hab ichs versucht. Wollte nicht laufen - und dithern ist dann auch nicht...
Es gäbe ja viele mögliche Ursachen für deine Probleme mit der Tonne Holger. Vor allem die Fokus-Instabilität würde ich als erstes versuchen zu lösen. Gibts vielleicht ein Verwindungsproblem im Tubus? Wackelt der HS, und wenns auch nur ein Mü ist? OAZ ist stabil?
Viele Grüße
Jens
__
http://www.spaceimages.de

Frank
. . . .
. . . .
Beiträge: 414
Registriert: 11.03.2017, 06:42
Wohnort: Berlin

Re: Der Bubble-Nebel mit 12" in Halpha

Beitrag von Frank » 05.08.2017, 20:29

Hallo Holger

sieht ja irgendwie aus als ob irgendwas dich vom Fokus abhält.
Aber immerhin schon Farbe mit der Tonne geschafft.

Gruß Frank

Benutzeravatar
Holger-Sassning
Team Astronomicum
Team Astronomicum
Beiträge: 485
Registriert: 27.02.2017, 15:52

Re: Der Bubble-Nebel mit 12" in Halpha

Beitrag von Holger-Sassning » 23.08.2017, 07:46

Hallo Jens,

wetterbedingt hat es ein wenig gedauert bis ich dir antworten konnte.
Hm...
Ich guide mein Setup mit Lodestar und Maxim. Keine Probleme in letzter Zeit!
Hier jetzt die Schuld bei der Software zu suchen, erinnert mich gerade an die Diesel-Diskussion :D
Ich guide ja auch seit Jahren mit Maxim und Lodestar und war bisher überzeugt von dem Setup.

Also habe ich noch ein paar Versuche gemacht, 1 x 1 Binning, mit den Belichtungszeiten experimentiert usw.
Die Korrekturen sahen eigentlich gut aus, maximal 0,6 Pixel und trotzdem hatte ich immer Eiersterne.
Früher haben Korrekturen um 1 Pixel nichts ausgemacht.
Ich war also schon geneigt meinen Finanzminister um die Freigabe eines größeren Geldbetrages zu bitten für eine neue Monti. :lesen: :D
Denn alt genug, das sie Verschleißerscheinungen haben kann, ist meine CGE ja.

Die letzten beide Nächte habe ich nun aber doch noch einmal getestet und zwar mit PHD.
Zuerst wollte PHD auch bei mir nicht laufen.
Waren aber im Nachhinein alles meine Fehler.

Erstaunt hat mich dann doch das Guidebild was PHD zeigt.
Wo ich mit Maxim nur ein paar Sterne gesehen habe ,zeigt mir PHD jede Menge Sterne.
Ich habe plötzlich ein vernünftiges Bild, bei Maxim sahen die Bilder der Guidekamera immer beschi ....... aus.

Was aber viel wichtiger ist ...... die Sterne in meinen Bildern sind jetzt rund. :nod:
Die vermeintliche Fokusdrift die ich glaubte zu haben war ein Guidefehler, ist jetzt auch weg. :nod:
Das PHD nicht ditherd ist zwar ein Manko aber damit kann man leben.

Ich habe meine Tests natürlich immer am gleichen Objekt gemacht um leichter vergleichen zu können.
Aber wie es sich für mich gehört habe ich mir während der Testerei ein neues Problem eingefangen. :cry: :cry: :cry:
Hat sich doch meine SXV H694 verabschiedet.
Windows erkennt die Kamera zwar aber sie liefert keine Bilder mehr. :mauer: :mauer:

Ich bin dann auf meine H16 umgestiegen bei der noch ein kleines Verkippungsproblem ist.
Die Sterne sind noch nicht 100%ig im ganzen Bild rund, aber schon besser wie vorher.

Ich werde dann nachher das Bildchen das letzten Nächte bearbeiten damit es auch was zu sehen gibt. :)
viele Grüße und allzeit ClearSky
Holger
Team astronomicum

Benutzeravatar
lange
. . . .
. . . .
Beiträge: 406
Registriert: 13.03.2017, 20:40
Wohnort: Helmstedt

Re: Der Bubble-Nebel mit 12" in Halpha

Beitrag von lange » 23.08.2017, 07:56

Moin Holger,

ist ja schon wieder seltsam, mehrere Pannen gleichzeitig.
Wenn Deine 694er erkannt wird und keine Bilder liefert liegt es meist an der Stromversorgung.
Die ccd wird auch ohne Versorgung erkannt macht dann aber nix.
..Oder du hast wieder USB Probleme.
Warum sollte es mit PHD nu gehen und mit maxim nicht mehr wenn Du das gefühlte Jahrzehnte gemacht hast?
Lodestar in 2x2 ist doch ok, maxim und ... machen doch subpixelguiding. Das müsste auf jeden Fall ausreichen und ausserdem hat sich das Verhältnis der pixelgrösse lodestar/Aufnahmeccd doch nicht verändert.
Du hast das auch schon mit 2m Brennweite am c8 mit erfolg gemacht....
--
Gruss Ralf

Benutzeravatar
Holger-Sassning
Team Astronomicum
Team Astronomicum
Beiträge: 485
Registriert: 27.02.2017, 15:52

Re: Der Bubble-Nebel mit 12" in Halpha

Beitrag von Holger-Sassning » 23.08.2017, 09:38

Moin Ralf,
Wenn Deine 694er erkannt wird und keine Bilder liefert liegt es meist an der Stromversorgung.
nun, der Lüfter läuft also liegen 12V an und die H16 läuft mit der Stromversorgung ohne Probleme.
Wenn es am Strom liegt kann das nur intern sein.
Ich habe natürlich andere Netzteile und USB Kabel getestet.
Die Kamera lief an dem Abend bereits ne halbe Stunde und plötzlich zeigt Windows einen Bluescreen........ :ups: und es war Schluss mit lustig.

Warum Maxim jetzt nicht mehr läuft ...... keine Ahnung.

Wie schon oben geschrieben sehen die Guidebilder in Maxim fürchterlich aus.
Maxim ist auch bei der Auswahl des Cal.- Sternes sehr sehr eigenwillig. :hammer:

Ist Alles merkwürdig, aber letztendlich zählt das Ergebnis.

Hier nun mein Bildchen aus der vergangenen Nacht mit der H16.
Deutlich ist die Verkippung zu sehen, aber im Großen und Ganzen sieht das schon besser aus.
Bubble-in-Hubble_test_web.jpg
viele Grüße und allzeit ClearSky
Holger
Team astronomicum

Benutzeravatar
lange
. . . .
. . . .
Beiträge: 406
Registriert: 13.03.2017, 20:40
Wohnort: Helmstedt

Re: Der Bubble-Nebel mit 12" in Halpha

Beitrag von lange » 23.08.2017, 11:56

Hallo Holger,

ja Guidingfehler kann ich keine sehen. Fokus scheint auch ok.
Aber die Sterne sind teilweise wie abgeschnitten, das ist nicht nur Verkippung.
Kollimation, Abstand ? der Chip der H16 ist grösser. Chipabstand der gleiche wie bei der 694er?
Meine 694er läuft übrigens nur mit dem Originalnetzteil sauber, wie wir ja bei einigen reffen schon festgestellt haben.
Aber stimmt wenn gar nix mehr geht schein innen an der Stromversorgung was nicht zu stimmen, lässt sich aber bestimmt reparieren. Mein Tipp Daniel :)
--
Gruss Ralf

Antworten